Clients in eastasia region unable to reach Gateways in centralus

Incident Report for Firezone Production

Resolved

The fix has been deployed.
Posted Feb 08, 2026 - 07:12 UTC

Identified

We've identified a network split in our cloud infrastructure that is preventing clients in some reaching from reach Gateways that are in other regions. We are working on a fix and will keep this incident updated.
Posted Feb 08, 2026 - 06:39 UTC
This incident affected: Firezone Cloud (Control Plane API).