Partial Relay TURN binding failure
Incident Report for Firezone Production
Resolved
This incident has been resolved. Please update your Gateways and Clients to the latest version to resolve.
Posted May 01, 2024 - 00:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 23:21 UTC
Update
Issue has been identified as an incorrect update in a third party dependency that affects the following published releases:

- iOS, macOS 1.0.3
- Android 1.0.1
- Gateway 1.0.1
- Linux client 1.0.1
- Windows client 1.0.1

We will be publishing released binaries shortly.
Posted Apr 30, 2024 - 23:21 UTC
Investigating
We are currently investigating reports of lost connectivity for some Clients and Gateways.
Posted Apr 30, 2024 - 15:30 UTC
This incident affected: Relay Servers.