IPv4 relaying degraded

Incident Report for Firezone Production

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2025 - 15:20 UTC

Investigating

We are investigating an issue where IPv4 relaying is slow.
Posted Aug 11, 2025 - 15:20 UTC
This incident affects: Relay Servers.