Admin Portal maintenance

Incident Report for Firezone Production

Resolved

The load balancer has been updated. All services should be back to operational.
Posted Feb 07, 2026 - 23:30 UTC

Identified

The admin portal may temporarily be offline as we perform the final steps for migrating from GCP to Azure.
Posted Feb 07, 2026 - 23:25 UTC
This incident affected: Firezone Cloud (Control Plane API, Admin Portal).