Admin Portal maintenance

Incident Report for Firezone Production

Resolved

Database has been restarted and all services should be functioning as normal.
Posted Feb 07, 2026 - 19:40 UTC

Identified

Our admin portal is down briefly as we work to apply an unexpectedly needed database configuration change.
Posted Feb 07, 2026 - 19:37 UTC
This incident affected: Firezone Cloud (Admin Portal).