GCP capacity issue

Incident Report for Firezone Production

Resolved

All services have returned to normal.
Posted Jul 19, 2024 - 01:09 UTC

Monitoring

We've rolled affected instances back and are monitoring the situation. All Firezone systems should be operational.
Posted Jul 18, 2024 - 22:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 22:01 UTC

Identified

Google Cloud is experiencing an availability issue in multiple regions that is currently causing a slight increase in latency when establishing new Firezone connections to Resources. We are on the phone with GCP support to resolve this ASAP.
Posted Jul 18, 2024 - 21:54 UTC
This incident affected: Relay Servers.