The issue turned out to be a misbehaving NAT device between some customer Gateways and our Relay servers and not an issue in Firezone's infrastructure specifically.
Posted Feb 26, 2026 - 06:35 UTC
Investigating
We are currently investigating logs regarding failed channel bindings for some Gateways.
Posted Feb 25, 2026 - 18:32 UTC
This incident affected: Firezone Cloud (Relay Servers).