Website maintenance
Incident Report for Firezone Production
Resolved
Maintenance has completed. All services are now functioning as normal.
Posted Jul 06, 2024 - 19:42 UTC
Identified
We are currently rolling out these changes.
Posted Jul 06, 2024 - 16:23 UTC
Investigating
We are performing planned DNS record and SSL certificate maintenance on our website at https://www.firezone.dev.

Binary downloads for Windows, Linux, and the Gateway using the systemd installation method will be impacted. Docker-deployed Gateways will be unaffected.

Maintenance is expected to complete at 11a pacific time on July 6th, 2024.
Posted Jul 06, 2024 - 16:22 UTC
This incident affected: Website.