Gateways failing to connect to control plane
Incident Report for Firezone Production
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 21:20 UTC
Update
Service has been fully restored. We are monitoring for any further issues. If you continue to experience problems, please restart your Gateways.
Posted Jul 26, 2024 - 20:57 UTC
Identified
We identified an issue with Google Cloud involving a failed deployment due to a change in the underlying CoreOS docker configuration. We're currently working to resolve this ASAP. Gateways may not connect to the control plane API and/or fail to serve Resources during this time.
Posted Jul 26, 2024 - 17:52 UTC
This incident affected: Control Plane API.