"Everyone" group policies degraded

Incident Report for Firezone Production

Resolved

Incident has been resolved.
Posted Dec 20, 2025 - 22:41 UTC

Monitoring

We have an identified an issue with connecting to Resources attached to Policies for the "Everyone" group. We are rolling out a fix now.
Posted Dec 20, 2025 - 22:14 UTC
This incident affected: Control Plane API.