Restarting admin portal services

Incident Report for Firezone Production

Resolved

This maintenance has been completed.
Posted Mar 28, 2026 - 14:02 UTC

Monitoring

We are rolling out a parameter change that requires a restart of some services that affect the admin portal. Admins may see a brief 502 during this window.
Posted Mar 28, 2026 - 13:53 UTC
This incident affected: Firezone Cloud (Admin Portal).