Admin portal nodes temporarily unavailable

Incident Report for Firezone Production

Resolved

Nodes have been restarted.
Posted Dec 20, 2025 - 19:48 UTC

Monitoring

We are currently rolling over our control plane instances to support a database migration. The admin portal is temporarily unavailable during this time.
Posted Dec 20, 2025 - 19:40 UTC
This incident affected: Admin Portal.